A 3010 error message appears when you attempt to install SMART Sync software
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SMART software
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SMART Sync 2011 (installed using the Education Software Installer 2012), SynchronEyes 6 or 7 software
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Operating systems
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Windows operating systems
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Issue
When you install SMART Sync classroom management software using the Education Software Installer (ESI) 2012 MSI file on a computer with SynchronEyes 6 or 7 Teacher software, a 3010 error message appears and the ESI reverts the computer to its previous state.
Cause
SynchronEyes 6 or 7 Teacher software prevents the ESI from completing the installation of SMART Sync software.
Solution
How you resolve this issue depends on whether you’re installing SMART Sync software on a single computer or on multiple computers.
Single computer
To resolve this issue on a single computer, do one of the following:
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Remove SynchronEyes 6 or 7 Teacher software, and then run the ESI MSI file again.
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Run the ESI EXE file rather than the MSI file. The EXE file is available from the DVD or smarttech.com/downloads.
Multiple computers
Remove SynchronEyes 6 or 7 Teacher software using your administrative tools or the removal command line from the Education Software Installer 2012 system administrator’s guide (smarttech.com/kb/170148). Deploy the ESI again.
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First published
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April 25, 2012
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