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Unable to Find the Teacher’s Computer on the Network

SMART Software SMART Sync 2009 classroom management software and SynchronEyes classroom management software 7.x, 6.x, 5.x, 4.x and 3.x
Operating Systems Windows operating systems
Other Networks with layer 3 (IP-aware) switches or routers

Issue

Students are unable to find the teacher's computer on the network when they try to connect.

Cause

IP multicast filtering isn’t set up correctly on the layer 3 (IP-aware) network switch.

Solution

There are several possible solutions for connection problems:

  • If you use SynchronEyes software versions 5.x, 6.x or 7.x, browse to the SynchronEyes software folder on the student’s computer, and then double-click StudentConfig.exe. The SynchronEyes Student Configuration dialog box appears. Follow the on-screen instructions to help you diagnose and resolve connection problems.
  • If you use SMART Sync 2009, browse to the SMART Sync Student folder on the student’s computer, and then double-click StudentConfig.exe. The SynchronEyes Student Configuration dialog box appears. Follow the on-screen instructions to help you diagnose and resolve connection problems.

If none of the previous solutions resolves the problem and if multicasting works intermittently, there may be a problem with IP multicast filtering. Make sure that IP multicast filtering is set up correctly on the network switch as follows:

If the network switch is manufactured by 3Com, verify that IGMP Multicast Filtering SnoopMode and IGMP Multicast Filtering QueryMode are either both enabled or both disabled. These settings must either both be on or both be off for multicasting to work correctly. If both of these settings are enabled and this doesn't resolve the problem, disable both of these settings.

For more information, or if the network switch is manufactured by a different company, see the instructions that came with your switch.

First Published August 19, 2005
Last Updated February 2, 2009

 

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