SynchronEyes Software Doesn’t Connect to Other Computers or Unexpectedly Disconnects
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SMART Software
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SynchronEyes classroom management software 6.0 or earlier |
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Operating Systems
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Windows operating systems |
Issue
SynchronEyes software running on a teacher or student computer can’t find other computers on the network, or student computers unexpectedly disconnect from teacher computers with no apparent cause and cannot reconnect.
Cause
SynchronEyes software 6.0 or earlier is vulnerable to denial of service (DOS) attacks on port 5496. When purposely oversized UDP data packets are sent to port 5496, SynchronEyes software loses the ability to discover and communicate with other computers.
Solution
Although there is no solution to this vulnerability, you can temporarily solve the problem by closing and reopening SynchronEyes software.
This issue will be addressed in the next release of SynchronEyes software.
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First Published
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May 2, 2006 |
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Last Updated
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October 26, 2007 |